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Excel Workbooks

An Excel workbook is the electronic equivalent of a
three-ring binder. Inside new workbooks you’'ll find 3
sheets. The tab on the active sheet is always bold. Each
sheet’'s name appears on a tab at the bottom of the
workbook. You can move or copy sheets between
workbooks, and you can rearrange sheets within a
workbook.

Creating a New Workbook

When Excel opens, a new workbook is automatically
created.

If you need a new workbook choose the File and select
either a new blank workbook or a template.

“ Home Insert Page Layout Formulas Data Review View Add-Ins
| save
Available Templates
E‘; Save As
c Home
5 Open @
[ Close
Info S @
P i L
Recent Blank Recent Sample My templates Mew from
workbook templates templates existing

Office.com Templates Search Office.com for templates

Print [
Save & Send *" H !ﬁl =
Agendas Budgets Calendars Expense Faxes Forms Invoices Labels
Help reports
[z Addns - - - |
. 5, v H =
] Options . }I—)
) et >~
Lists Mermos Plans Planners Receipts Reports Statements Stationery
Notes:
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Ribbon Menu

When you create a workbook, Excel displays it below

the Ribbon.
W v Document] - Microsoft Weed
n Hone naent Page Layout References Madingt Revaes v

View
5 M@t -1 A A A & - PR OS AaBbi
l‘:..!: 3 U - de x, x' - .., A - EE 3N = v . T Mor

The Ribbon contains:

1. Tabs: Tabs represent core tasks you do in Excel.
2. Groups: Groups are sets of related commands,
displayed on tabs.

3. Commands: A command is a button, a menu, or a
box where you enter information.

Dialog Box Launcher

Sometimes an arrow, called the Dialog Box
Launcher, appears in the lower-right corner of a group.

Home Insert Page Layout Formulas Data Review View

Calibri §| A~ § General

=== E (8 - % 0w

Mumber .ﬁ.lignment| Faont |Eh:uru:|er Fill Protection

[ ———

Click the Dialog Box Launcher, and you’'ll see more
options in a dialog box or task pane.

[

Notes:
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Quick Access Toolbar

Right click on any command that you frequently use to
see it on the Quick Access Toolbar.

Home Insert Page Layout Formulas Data Review View
1 Access _151 _[b' ﬂ Lélé'] Connections %l E & & Clear
1Web J J — T Properties ‘Z, Reapply
From Cther Existing Refresh - il Sort Filter
1 Text Sources « Connections All~ 52 Edit Links L Advanced
Get External Data Connectiof Add ko Quick Access Toolbar

Custamize Quick Access Toalbar.,,.

Save & Send

When you save a file in Excel 2010, you can choose
from several file types. The default file type is Excel
Workbook.

HCIick on the save button on the Quick Access
Toolbar.

Or Select File Save & Send

n Home Insert Page Layout Formulas Data Review View Developer Add-Ins

H Save

Save & Send Send Using E-mail

Save As

17 3 . . 4 Attach a copy of this workbook to an e-mail

= Send Using E-mail A
L5 Open [ lﬁ 2 U= a Everyone receives separate copies of this workbook
£ Close S Changes and feedback need to be incorporated manually
end as
I Q Saveto Web Attachment
nfo
Recent Save to SharePoint Create an e-mail that contains a link to this workbook
Everyone works on the same copy of this workbook
New File Types — Everyone always sees the latest changes
Keeps the e-mail size small
Print H“ Change File Type /% Workbook must be saved in a shared location
Create PDF/XPS Document lﬂ Attach a PDF copy of this woerkbook to an e-mail
= pg-f Document looks the same on most computers
Help Preserves fonts, formatting, and images
Sends Content cannot be easily changed
[ Addns - POF
=1 Nintinnc
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Select Change File Type
Change File Type

Workbook File Types

| (3] 3 Workbook | [i] 3y Excel 97-2003 Workbook
| Uses the Excel Spreadsheet format M| Uses the Excel 97-2003 Spreadsheet
format
|1_?| OpenDocument Spreadsheet |“_—r‘| Template
Uses the OpenDocurment Spreadsheet Y Starting point for new spreadsheets
format
|1_T.| ] Macro-Enabled Workbook I"_—r_l j Binary Workbook
Wl Macro enabled spreadsheet mma| Optimized for fast loading and saving

Gther File Types
Text (Tab delimited) X CSY (Comma delimited)
rd

Text format separated by tabs Text format separated by commas

|;_T| j Formatted Text (Space delimited) |1—! Save as Ancther File Type

2| Text format separated by spaces

e Excel Workbook (*.xlsx). Use when there are no
macros

e Excel Macro-Enabled Workbook (*.xlsm). Use
when there are macros.

e Excel Template (*.xltx). Use when you need a
template.

e Excel 97-Excel 2003 Workbook (*.xls). Use when
you need to share with someone working in a
previous version of Excel.

e PDF - Portable Digital Format read by Adobe
Readers and useful for emailing or publishing.

Notes:
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Open an existing Workbook

Home Insert Page Layout Formulas Data Review View Developer
H Save
Recent Workbooks
Save As
[ Income 2010
[ Open [Ed| My Documents\Accounts & Tax
£ Close [ Aszets
[ d, My Docurments
Info [ Income 2010
[Exl| Z:\Documents
incomefo Taxes
iH | My DocumentshAccounts & Tax
New PTW_Audits_all_sites
HH GAThumb
Print
SAR_Combined
HH GAThumb

1. Click File Recent or .

2. File Open, and select the workbook you want.

Notes:keep 1T Simple
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Entering Data

You can enter two types of data in a worksheet.

1. A constant value is data that you type directly into a
cell. It can be a numeric value, including a date,
time, currency, percentage, fraction or scientific
notation.

2. A formula is a sequence of values, cell references,
functions or operators that produce a new value from
existing values. Formulas always begin with an equal

sign (=).
When you see ####

If a number is too long to be displayed in a cell, Excel

displays a series of humber signs (#####) in the cell.
If you widen the column to accommodate the width of
the number, the number is displayed in the cell.

Note: Try double clicking on the vertical line between
the column letters for best fit

Notes:
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Format & Edit Data

Format and edit data by using commands in groups on
the Home tab.

= Font
» Alignment
= Number
Home | Insert  Pagelayout  Formulas Data  Review  View  Developer  Add-ns
_"_3 ‘%_ Calibri 11 v AN = Ef;] P =" Wrap Text General -
STEE ¥ E == | EIE [adMergedCenter~ | § v % o+ | %5 5%
Clipboard 1 Font . Alignment a Humber
An alternative is right click to use the short cut menu.
Calibi =11 - A" a7 % - % » =
B 7 = & A -y - 0 .0
1
- & Cut
53 Copy
[, Paste Options:
=
Paste special...
Insert...
Delete...
Clear Contents
Filter 4
Sort 3
—d Insert Comment
ﬁ?‘ Eormat Cells...
Pick From Drrop-down List...
Define Mame...
?__,., Hyperlink...
Notes:
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Formulas

Use formulas to analyse data on a worksheet. With a
formula you can perform operations, such as addition
and multiplication. Think of a formula as one side of an
equation whose result is shown in the cell.

Excel formulas always begin with an equal
sign (=).

Arithmetic Operators

+  Addition - Subtraction

/ Division * Multiplication

%0 Percent N Exponentiation
Examples

=B4+B8 =C6*12.5%

=C9/9 =742-741

=20/2%.15 =(B6*5)+C5

Note: You can use Excel as a calculator if required. eg.
=56*49

Notes:
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Autosum

2

A function is a built-in formula that takes a value or

values, performs an operation and returns a value. The

values that you give to a function are called arguments.
For example, instead of typing the formula
=B3+B4+B5+B6

use the SUM function to build the formula

=SUM(B3:B6)
= . ' D | g=insell | - - A
A LR T
ﬁ ) $ - % o8 5 Ii':onrrr}'ldaﬂ?nnga-lv asF?';nb-lla: " Stgliliv ::l Format~ || (2~ SFvIanctBi
IF] Number F] Styles Cells Editing
SUM v (% « fe| =SUMB3EE) 4
A B C D E F €] H
1 Jan Feh
2 |Entertainment
3 Cable T 52.08
4 Video rentals 11.97
5 |Movies 32.00
6 CDs ! 2898
7 Totals 2
- a5.94] 3

To get the January total, click in cell B7 and then:

1. On the Home tab, click the Sum button 2 in the
Editing group.

2. A color marquee surrounds the cells in the formula,
and the formula appears in cell B7.

3. Press ENTER to display the result in cell B7: 95.94.

4. Click in cell B7 to display the formula =SUM(B3:B6)
in the formula bar.

B3:B6 is the information, called the argument, that
tells the SUM function what to add.

© Libby Baker

libby@msoffice.co.nz Page 10 of 14



Excel 2010 Getting Started

By using a cell reference (B3:B6) instead of the values
in those cells, Excel can automatically update results if
values change later on.

The colon (:) in B3:B6 indicates a cell range in column
B, rows 3 through 6. The parentheses are required to
separate the argument from the function.

Cut, Copy & Paste

Change the location of cells on a worksheet by copying
or moving cells to a different part of the same
worksheet, to another worksheet within a workbook, or
to another application.

e

=0 M Ccut
= =3 Copy

Paste
- F Format Fainter

Clipboard M |

Copying

1. Select the cells you want to copy
2. Choose Copy from the Clipboard menu or shortcut
menu. The area is marked with a moving border.

Calibi ~ 11 ~ A" A" $ -~ % » [
B 7 = - A- - %505%

—

Cu

I+

Copy
Paste Options:

=

Paste Special...

B i o

Insert...

Delete...

Clear Contents

Filter 4
Sort

Insert Comment

-

'ff' Format Cells...
Pick From Drop-down List...
Define Mame...

& Hyperlink...
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3. Choose Paste from the Edit menu or shortcut menu.

Moving

1. Select the cells you want to move

2. Choose Cut from the Edit menu or shortcut menu.
The area is marked with a moving border.

3. Choose Paste from the Edit menu or shortcut menu.

Notes:

Clearing Cells

When you clear cells, you remove the cell contents, but

the cells remain on the worksheet.

1. Select the cells you want to clear.

2. Press the Delete key on your keyboard. The cell
contents are cleared and the cells remain.

¥ AutoSum ¥ ﬁ? }}

@] Fill -
Sort & Find &
‘ {2 Clear ~ Filter = Select~
Editing

You can also clear cells by selecting them, choosing
Clear from the Editing group and then selecting All,
Contents, Formats, or Comments.

Notes:
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Printing

Page Layout

Use the Page Layout Tab and Page Setup group to
prepare your workbook for printing.

Page Layout

B 0OkkeE & &

Margins Orientation Size Print Breaks Background Print
v v < Area T K Titles

Page Setup F]

File Print, Settings and Preview

File Home Insert Page Layout Faormulas Data Review View Developer Add-Ins &5 e =l X

Print
Save As @
Copies: 1

-
Open X
= Print
[ Close
Info Printer
[ ¥ ¥ 7« | B | ] LI
./ EPSON Stylus CX3700 Series -
Recent 29 Offline " "
Printer Properties G S T S RS TELS G L3
New RIS TTESS 1l O S RSURANE LIMTRD Rakarisl
R APESURE RIS 20M 05 TELOSON KT
Settings prospasmmeviiiimgmbipei

Print : _ et T
‘. Print Active Sheets

Only print the active sheets

-

Save & Send
Pages: 2 to -
=k Print One Sided .
e o Only print on one side of th...
i -
. —, Collated
3 Options S8 155 123 123
B4 et
=| Landscape Orientation - - -
- ' ' -
A4 (210 % 297 mm) .
21 emx297 cm
Marmal Margins -
U Left: 1.78 cm  Right: 1.78 ...
[ No Scaling .
[0l print sheets at their actual s... .
Show margins
PageSetup 4 1 |of1 »
Notes:
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Help
Function Key F1 is the quickest way to access Help.
Type in a keyword and press Search!

CHROM BN e

~ B Search =

WVisit Office.com for more help with Excel 2010

EEOfﬁEE Search help E i

More on Office.comn: downloads | images | ternplates

Getting started with Excel 2010

= Getting started with Excel 2010

é ® Create a new workbook

= Accessibility

Browse Excel 2010 support

= Charts = (Getting help

= Customizing = Getting started
® Formulas ® Macros

= Function reference = Waorksheets

All Excel ° Connected to Office.com

Notes:Keep 1T Simple
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